Access Denied to Print from PDFCreator


#1

I keep receiving this message and it claims it is a problem with my system. The message is as follows:

The temporary path where PDFCreator stores the print jobs can’t be accessed. This is a configuration problem on your machine and needs to be fixed. Do you want PDFCreator to attempt repairing it?
Your spool folder is: C:\Users\Jim\AppData\Local\Temp\PDFCreator

Can anyone tell me how to correct this problem? Thank you.


#2

Hi,

most likely something (e.g. a third party application) has modiefied or is constantly modifiying the permissions for the folder C:\Users\Jim\AppData\Local\Temp\ . Since permissions are inherited to subfolders by default, the PDFCreator created in that path will inherit the permissions. Please right click onto the folder C:\Users\Jim\AppData\Local\Temp\ and go to the security tab. Ensure the your currently logged in user account and the SYSTEM account have full access. If you need any assitance with this, please let us know which Windows you are using and we will help.

Best regards,

Robin


#3

I have attempted this but it still does not function and I am receiving the same error message. I am using Windows 7 Professional. Thanks.


#4

Hi,

it might be required to manually delete C:\Users\Jim\AppData\Local\Temp\PDFCreator after setting the permissions for C:\Users\Jim\AppData\Local\Temp. PDFCreator will then automatically create the folder and inherit the permissions correctly.
Here is a nice and detailed guide on how to change the permissions in Windows 7:
http://www.wikihow.com/Change-File-Permissions-on-Windows-7 in case you’d like to double check if the permissions where modified correctly.

Best regards,

Robin


#5

I have done what you have suggested. The problem I am now having is that when it is sent to print it hangs and doesn’t complete the print job.


#6

I did the following and it seemed to work:

Please click on start and then click on Control Panel.
Open “programs and features”
Click on “Turn windows features on or off”
Expand “Print and Document services”
Enable the options LPD and LPR
Disable the option Internet Printing Client.
Restart the computer.
Later re-install the printer drivers and verify if you are able to print.

I did not accomplish the final step but it worked. Thanks.