Configuration file (.ini) compatibilty versions 1.7 - 3.3


#1

Hi, I'm experiencing a problem with the .ini configuration file. I've been running 1.7.x version for a while and tryied to switch to 3.3.x version. I have a .ini file created by 1.7 version and when I try to import it in the 3.3 version I get back an error (the file doesn't seem to contain PDFCreator settings).
Any advice?
Thanks in advance,
greetings
Alan


#2

Hi,

I am afraid PDFCreator was completely rewritten after version 1.7.3., so your .ini file won't work for any higher version. The structure of the settings changed too much to migrate them in a useful manner. Beginning with version 2.0 settings can get imported into any newer version.
Sorry for the trouble.

Best regards

Robin