Converting an Excel file to PDF some of the pages are created as landscape


#1

Hi,
I’ve got a user who’s experiencing this issue with all of his Excel documents. When printing with PDF Creator, the document created seems fine at first, but after scrolling a few pages some of them have been created in landscape instead of portrait. I’ve been checking the configuration but i was not able to solve the issue… Any advice?
Thank you in advance!!!


#2

Hi,

if you haven’t already tried, please change the setting for the page orientation from “auto-detect” to portrait in the PDFCreator profile settings->convert tab.
The automatic detection unfortunately doesn’t work in all cases.

Best regards

Robin