Erreur interne ghostscript - téléchargement d'une ancienne version pdf creator


#1

Bonjour

Depuis la dernière mise à jour, impossible d’utiliser pdf creator (comme beaucoup d’autres) à cause d’une erreur interne ghostscript.

J’ai voulu télécharger une ancienne version… Je n’ai trouvé que la 1.7.3 sur le site de pdf creator.

Est ce qu’il y a une version plus récente… qui fonctionne? J’avais la version 2.0.2 il me semble et elle marchait très bien. Impossible de la retrouver.

Belle journée


#2

Hi,


the internal Ghostscript error should only be a problem in PDFCreator 2.1.2, because this uses Ghostscript 9.16 which seems to have a problem with UNICODE characters.
You can find a list of previous versions here: http://download.pdfforge.org/download/pdfcreator/list
2.1.1 should work (this still uses Ghostscript 9.14).

best regards,