File size much too big


#1

Why does PDF Architect create an more than 4 MB PDF file frome a less than 800 KB JPEG?


#2

Hi,

we will need to look into this, I was able to reproduce the issue. A possible work around is to print the image from an image viewer to the virtual PDF Architect printer, this will result in much smaller output than the conversion via the context menu or create module.

Best regards

Robin


#3

We are also having this issue currently. Did it ever get solved? We have very small files and they enlarge to like triple the size


#4

Hi,

how small are the files? At some point the complete PDF data will be much larger than the actual content, e.g. if you have a 10kb jpeg it might turn into a 100kb PDF. Did you already try the "reduce file size" tool located inside the PDF Architect main menu?

Best regards

Robin


#5

The file sizes vary from a few kbs to a few mbs. So what is the difference between the convert to pdf and print to pdf? if I print that to a pdf the size is smaller, but if I convert to pdf the size gets larger.

Orginal: 87.5 kb
Print to pdf: 80.0 kb
Convert to pdf: 306 kb

This is how it always has worked the last few weeks since we got the standard version..

The reason I ask is that usually when you create a pdf it is smaller than the original file sometimes without compressing it.