Format/size of pdf output


#1

When printing a word file in pdf Through pdf creator, the size of the output (A4, letter, etc) can be selected through the “advanced” menu.
I have not found how to set the size as default. I would like to use A4 as default, but every time I open pdf creator the set size is “Letter” again.


#2

Hi,

try setting this in the properties of the virtual PDFCreator printer in the Windows control panel.

Best regards,

Robin


#3

Hi Robin,

I have a similar problem:
I want to print on Letter format (my document is in that format) so I selected Letter in the virtual PDFCreator printer in the Windows control panel. When printing, in the advanced menu there is the Letter format.
The result is a pdf in A4 format.
I have version 3.02


#4

Hi,

Word/Office has an option to “automatically convert between letter and A4” which is located in the “printing” section of Word’s advanced settings, please check if this is enabled and disable it if it is.

Best regards

Robin