HotFolder + PDF Creator Profile settings ignored


#1

Hi;
I am trying to set-up a hotfolder for printing graphic files (JPG, PNG, GIF, TIFF etc.) to PDF.
A separate profile within PDF Creator (v 3.0.2) was created, where in the SAVE and METADATA section I chose “InputFilename” for the output file, yet this is ignored and the resulting file is always named “Full Page print.pdf” completely discarding the settings.

Could you please advise on how to get it to work as per the created profile??


#2

Hi Arthur!

I guess the PrintJobName was changed to “Full page print” by the printing software.

Try another software for printing.
(Try IrfanView for example. It will forward the complete filepath as the PrintJobName allowing PDFCreator to fill “InputFileName” correctly.)

See our user guide for additional information on Tokens:
http://docs.pdfforge.org/pdfcreator/3.2/en/pdfcreator/using-pdfcreator/tokens/?highlight=token#inputfilename