Installation without PDF-architect


#1

During the installation of free PDF creator, I have indicated not to install PDF architect. After the installation the PDF creator indicates that there is no reader for pdf-files installed and suggets to install PDF-architect. I don’t want that. On this PC I installed adobe acrobat reader


#2

Hi,

There is a setting in the PDFCreator default profile where it opens the produced PDF at the end of the printing job. If you uncheck the checkbox to open the file with PDF Architect. Then PDFCreator should open the file with adobe acrobat if it is your default PDF viewer.

Please note that under some circumstances this might not work. Windows 8 seems to have the most problems with that at the moment. If this solution doesn’t work for you, you can use the script action and give it the path to your acrobat-exe.

Best regards
Julian