Option "Convert with PDFCreator" non disponible


#1

Bonjour,
J’ai un souci sur le profil obligatoire que j’applique aux étudiants de l’IUT où je travaille.
Si je crée un utilisateur de test avec un compte local tout fonctionne bien. Avec deux pdf je peux avoir accès à l’option “Convert with PDFCreator” ce qui me permet de fusionner les deux.

Avec un étudiant qui se connecte avec mon profil par défaut, cela ne fonctionne pas. Je n’ai plus cette option.
La seule différence avec le profil local est la redirection du bureau et mes documents vers une ressource Z.

Je ne vois pas d’où peut venir le problème. Je ne pense pas que cela vienne de la redirection.

Si quelqu’un a une idée, je suis preneur.

Merci


#2

Hi,

normally the context menu entry “convert with PDFCreator” only relies on the “print”/“print to” shell commands for the file type to be registered correctly, are the settings for the default PDF-viewer the same on both machines?

Best regards,

Robin


#3

Thanks Robin for your reply.

The machine is the same for both users

It’s working for a local account, but not for the second one which use a student profile.

Here are the keys I’m changing in the student profile :slight_smile:

[HKEY_USERS\etu\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
“NoDriveTypeAutoRun”=dword:00000091
“NoStartMenuSubFolders”=dword:00000000
“NoRecentDocsMenu”=dword:00000001
“NoSetFolders”=dword:00000001
“NoFavoritesMenu”=dword:00000001
“ForceStartMenuLogOff”=dword:00000001
“NoChangeStartMenu”=dword:00000001
“NoSetTaskbar”=dword:00000001
“NoRecentDocsHistory”=dword:00000001
“ClearRecentDocsOnExit”=dword:00000001
“Intellimenus”=dword:00000001
“NoPropertiesMyDocuments”=dword:00000001
“NoPropertiesMyComputeur”=dword:00000001
“DisablePersonalDirChange”=dword:00000001
“NoSaveSettings”=dword:00000001
“NoControlPanel”=dword:00000000
“NoDeletePrinter”=dword:00000001
“NoAddPrinter”=dword:00000001
“NoManageMyComputerVerb”=dword:00000001

But I don’t think they could explain the bad issue. I tried to put them in the local account, and it’s still working.

Regards

Alex