PDF Architect 5 compatibility with Adobe Reader


#1

Is PDF Architect 5 fully compatible with Adobe Reader? I created a file using Architect 5 and Adobe Reader 18.011.20038 and received this error:
image


#2

Hi,

it should be compatible to the PDF standard, which then should be interpreted correctly by any standard compliant reader.
Do you get this for any file you create with PDF Architect 5, or only if you use a specific element / feature?
Could you send an example file which has this issue to support(at)pdfforge.org?
We will gladly have a closer look at this.

Best regards

Robin