PDF Architect 5 compatibility with OCR 4 module


#1

Can you tell me if OCR 4 module works with new PDF Architect 5 ?


#2

Hi,

I am afraid all PDF Architect modules only work for the version they were originall made for. It is possible to have multiple version of PDF Architect installed at the same time though.

Best regards

Robin