Vers. 3.1.2 refuses installation - Win 10/64/i5


#1

Hi @ all

I tried to get PDF-Creator V. 3.1.2. installed, but received an error: “Please rebot your system to get installation started!”.
OK. System reboot, another attempt - intallation failed again. “Please reboot …!”

I found a version of PDF-Creator 3.1.1. on my download drive - same message.
Strange.
I had this behaviour never before. Where is the issue?
Do I need to switch off the VPN-Client? This is rather new and was not on the system at installation of V. 3.1.0.

System is i5-based, 16 GB, appr. 800 GB of free disk space, Win 10, 64-bit, installed PDF-Creator is V. 3.1.0., User is local admin.

Thanks for your support
Martin


#2

Hi Martin,

I have seen this error a few times over the last months. So, far this proposed solution managed to solve it (every single time):

  1. Open your registry (regedit) and look for “PDFCreatorRestart” in HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce

or

HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\RunOnce

  1. Please check if this entry exists in your registry and delete it manually if it is still there.

  2. Reinstall PDFCreator

Let me know if you were able to install PDFCreator 3.1.2. Thank you.

Kind regards
Sascha


#3

Hi Sascha,

Thanks for your support.

The above mentionned key “PDFCreatorRestart” is not set in the system.

But I found out something different.

I tried, only few days ago, to set up V. 3.2.0., but with the same result. I used, as usual, my standard user and expected the request for admin password.
There was no request, but the same message “Please reboot your system, …”

So I tried something different and logged on as local admin to the system.
And the magic happened.
Current version 3.2.0 is now available on the system.

With best regards
Martin