1.7.3 Server not creating PDF Documents

I am trying to get pdf creator to work on server 2008 r2 64 bit. It installs fine, and says everything is good, but will not create a pdf.

I have it set to a folder for auto-save, and the system can read/write to the folder with no issues. If i do a windows test page, it goes through the motions, but doesnt work, but if i do the pdf creator test page it all works, and saves into the folder with no issues.

Has anyone come across this before, and knows how to fix it?
I have tried 3.1.2, and it has the same issue, so i know its not a version specific issue.


Hi Dan,

only PDFCreator Server will operate properly when processing remote print jobs.
Other versions will at least require a permanently logged on user running PDFCreator, but might not work at all in a server environment.

Best regards


It was working on the old server, the only difference is that this server is a hosted one, whereas the old server (that is still currently working) is a physical on premise one. I will however look into the pdfcreator server edition though.

to give you an idea of the process that i am using, when i try to print a windows test page from the pdf creator printer, in the print monitor it shows nothing, even if it is paused, whereas if i print the pdfcreator test page, it shows in the print monitor (albeit quickly) and creates the file.

Ok, i worked out the issue. The person who created the server, created a custom printer port with the same name. once i removed that, and reinstalled everything worked.

Thanks anyway.