Cannot load PDF Creator

Can anyone help on this one? 

I am running Win7 on a Sony Vaio laptop, and was successfully running a prior version of PDF Creator (vrsn 1.0.7 I think) for 9 months which I loaded with no hiccups. In recent months, each time it started up I was prompted with an option to load the latest version 1.2.0 but I always declined as it was working fine. I used it with no problems yesterday for several docs. Today, it refused to do anything after I initiated the print command, and declined the option to load the newest version.

So I attempted to download the latest version. the setup.exe program downloads ok, and initiates. I'm guided through the setup questions and select the defaults on all options. When the installation starts, it gets halfway through on the action bar, then I get a pop-up from PDFCreator.exe saying: 

An error occurred while trying to load the existing file:
DeletFile failed; code 5
Access denied
Click retry, ignore, abort...

If I click ignore, the install goes to completion and PDFCreator is loaded as a printer in the print command for Office Apps - but of course it doesn't work. If I click retry, same problem.

My browser has a pop-up blocker which I have to click to allow the download, and apart from that I'm running Symantec security s/w but I don't have any unusually strict firewall or anything.





I had the same problem. This is what I did to solve it: I deleted the currently installed version of PDFCreator. Then I tried to delete the file that could not be deleted during the setup, but I wasn't allowed to do that. I closed all running programmes, then rebooted my computer. Then I deleted the whole PDFCreator-folder in the Program Files-folder. Then I rerun the setupfile (I had saved that in a different folder than the Program Files-folder while downloading it). This time the setup completed without any problems and after that PDFCreator worked fine. I hope this helps.