Disable Update Check KO


I’m using PDF Creator 1.7.1 on a terminal Server 2008 R2 architecture.
I set for all user a registry key in HKU/SID/software/profiles/printpdf/program  with disableupdatecheck =1

I also set in the program/option/ gerenal paramet 2/ update frequency = Never.

And i still have a popup that offer to download the 1.7.2 when I’m using PDF Creator.

The only way I find to fix the problem is to change the key
HKLM/software/Wow6432Node/PDFCreator/Program/ ApplicationVersion = 1.7.2

That solution is not really clean and will solve the trouble only for a few times…

Do you have any idea why my configuration didn’t disable the update check ?

Thank’s in advance


the diableupdatecheck actually only disables the ability to check for updates manually from inside the PDFCreator options. It should work for all users if you add  key: UpdateInterval with value 0 to




the above answer is only valid for versions < 1.7.3.
In the current version you need to set this in HKEY_CURRENT_USER\Software\pdfforge\PDFCreator\Settings\ApplicationSettings , UpdateInterval (is a string value) = never.

best regards,