Disable Update in 1.9.3 version

How remove or set Update interval to Never in version 1.9.3?
In old (1.7.x) version this remove with reg file:

But in this version then I set:

After that logon as another user name, and again I have “Check update Weakly” as default.

Also I probe install with /loadinf=193.inf

File 193.inf include line:

But this is also not work.


if you log in with different users, it should work setting this in HKLM instead of HKCU; this way it will be used for all users on the machine.

best regards

HKEY_CURRENT_USER is a key assigned only for current user. System changes the content under this key according to logged user. It works the same way for all kind of applications and games under Windows.
It is knowledge You should know at least.

No sorry, it dont work: [HKEY_LOCAL_MACHINE\Software\PDFCreator.net\Settings\ApplicationSettings]“UpdateInterval”="Never"

Only: [HKEY_CURRENT_USER\Software\PDFCreator.net\Settings\ApplicationSettings]“UpdateInterval”="Never"

Version 1.9.4

I confirm this issue for version 2.0.1 too: Setting this in HKLM instead of HKCU does not work!

Same story with 2.0.2.!
You can’t set “UpdateInterval=Never” for all users on the machine anymore (by simple HKLM-Key).

Check this: http://de.pdfforge.org/pdfcreator/manual/predefine-settings
Now you have to predefine settings in HKEY_USERS\.DEFAULT\Software\PDFCreator.net


please be aware this will only work if the user hasn’t made any own settings. Currently the best option is to use group policies.

best regards,