Error 75 Path/File access error


We are using PDFCreator 0.9.6 and get that error when trying to save a PDF file, e.g. to desktop. User got change rights on there.


Error-No: 75 (Path/Fiule access error)

Module: modPDF

Procedure: AppendPDFDocInfo

Line: 50100

Any suggestions?

I'm having the exact same problem.  Anyone have any ideas out there?

Seems I figured it out here.

Our username is like firestname.lastname (was before random number and signs, eg 112it), and PDFCreator created a directory under "c:\\documents and settings" with the old username, e.g. 112it\\local settings\\temp, and there PDFCreator makes the temp files. As he has no access to write there, he can't create the files.

Maybe this can help, don't know how that comes.

I wonder if the latest MS vista update messed up our printer?  ...after months of unfailing use of PDF Creator 0.9.8 we now have: 

Error 75 Path/File access error
Module: modPDFCreator
Procedure: IfLoggingWriteLogfile
in line 50190

i don't see the folder that was referanced above.

any suggestions for a remedy?  thanks much

I've solved it by changing the Temporary Files Directory.

I'm using Vista and PDFCreator has been working until recently, so an MS Update is the culprit.

I use GPOs for changing the registry value for the entire network

PDFcreator 0.9.8

Using windows 7 x64 and have the same issue.
PDFcreator gives error 75 when trying to print PDF.

My profile is located in c:\\users\\user.DOMAIN\\  however PDFcreator is trying to write in c:\\users\\user\\appdata\\local\\temp.

I tried putting a symbolic (also tried hard) link from user to user.DOMAIN but it didn't work.

Also created the c:\\users\\user\\appdata\\local\\temp folders with all rights on it but still error.

I changed my TEMP & TMP path to c:\\TEMP (properties of computer, advanced settings, variables). Made folder c:\\TEMP with full control for all users and error has gone away !

Really glad it works now, because i really like your software.

Error 75 Path/File access error ... kb problem you are getting error 75 path file access error when trying to run batch report server one file gets written to the output directory each time brs ... ....easy ....when you are find it...