Error when Adobe Reader X is open

If you try to print a document using PDFcreator and you have Adobe Reader X open, you will get a error box that says, "Permission to use object denied".  This happens with both version 1.0.2 and 1.1.0.   It appears that the document is queued and will print once the Print Monitor is opened.

I am having the same issue. In addition in order for it to work I had to give the user access to C:\\Windows\\Registration. This still resulted in the error, but at least the PDF was still made.

I have the same problem. I tried with Windows7 64-Bit und Windows XP and pdfcreator version 1.0.2 and 1.1.0

Perhaps "Adobe Reader X" locked a file which is needed by pdfcreator. I tried to make my pdf-files with annother Software "pdf factory pro" and this works fine. The funny thing is, that if both programms "Adobe Reader X" and "pdf factory pro" are open the pdfcreator works without problem.

First try to open PDFcreator, then try to print a document using PDFcreator.


we have exactly the same problem. If another program is using Adobe Reader X then we get permission denied error. And window does not appear to select the save path etc.

When we open PDFcreator directly it shows a pending item in the spooler.

It looks like some compatibility between PDFcreator and the Adobe Reader X.

Anyone - help! 


Opened first PDFCreator and and after Reader X, print job is processed correctly but with a "unexpected error" popup in italian language.

This should be fixed in the next version.

Can we please have an estimate on the release date for the next version.

Thanks in advance.

> This should be fixed in the next version.


Nice to hear that.