Group Policies are not working for v1.9.2.395

I can get the group policies to apply on v1.7.2.0 but not v1.9.2.395.  Will this be fixed for the final release?  I realize it is in beta, but would be nice to test before the official release.  I would like to disable all buttons except for Save if possible and am not sure that is possible even in v1.7.2.0.  I know how to lock the profile down by preventing users from deleting, editing, and renaming a profile.  

I do like the new interface.  It is visually appealing and keeps it simple.  


thank you for the feedback. So far, we have not implemented any options via Group Policies. We have this in our task list, but did not start with it yet. We first would like to evaluate what would be the use cases for the admins using the GPO settings. For you, is it only disabling certain button on the user interface?


Configuring options as well. Turning off updates. Turning off context menu. Creating profiles. Creating printers and specifying a profile for it. Ideally, I would like for it to go straight to a save as dialog.

Basically, we are using it as a PDF printer and a dedicated tiff printer. We moved to Windows 7 x64 and lost the MS document image writer printer, which is a tiff printer.

ok, thanks for letting us know. We will put this in our issue tracker to discuss which features we will start with. The new version 1.9.3 will have the ability to go directly to the save dialog, but the user is able to deactivate this right now.

For the rest, you could store settings under HKU\.DEFAULT\Software\PDFCreator in the same format as with the user settings. They will be used to initialize the user settings, but users can overwrite them afterwards, so it only would be a part of what you are looking for.

Any idea when 1.9.3 might be released?  

Thanks for the reg location, that will definitely help.  

I just figured out how to add my second printer using the PrinterHelper.exe.  Very nice.  :)