How can I stop PDF Architect opening every time I print a PDF file?

Hi Can anyone help? Is there an option to PREVENT PDF Architect opening up to view the file created when I print a file using PDF creator?

Thanks for any help given.


on the save dialog there are 2 checkboxes, one for opening the created pdf in its default application and another one to open it in PDF Architect, uncheck one or both.



Hi Robin,

I am having the same issue, but I am printing to pdf from a webpage and I don’t have the check boxes appear on the save dialog. Is there another way to prevent program opening when printing something to pdf?



yes you can set it in your registry under


name : EditWithPDFArchitect 

set value to 0 (instead of 1)



this checkbox not available at latest version.
Also Registry editor, I'm and just newbie on this. So not works for me

Hi, the option is still there, you will find it by clicking onto the icon next to "destination folder":

Best regards


Hello, i have PDFCreator 4.1.2. these settings are unchecked. And still files after saving opens automatticaly. Anyone have same issue?

Hi @Julius_Raginis,

I have just tested it out and I could not replicate the issue. Are you using different profiles as each of them will have the option 'open file after saving'?

Kind regards

I have version 4.2.0 of PDFCreator. The option to not automatically launch PDF Architect after PDFCreator creates a PDF file is not appearing as it might have in previous versions. Is this option still available and if so, where can I find it?

Thank you for your help.

To accomplish this with the latest PDFCreator version, follow these steps:

  • open PDFCreator
  • go to the Profiles tab
  • select the "Default profile" or the Profile you want to modify
  • in the "Actions" section, the "Send" bar should say "Open File: Use windows default viewer"
  • hovering the mouse pointer on that bar, a trash icon should appear on the right
  • use the trash icon to delete the "Send" action
  • click the Save button

Use that modified profile to print to PDFCreator.

Thank you. That worked.

We are running version 4.2.0 and have the same problem.
Registry fix is not working
There is also no action defined for opening the file, and in the INI these are the settings:

yet it still wants to open the file after printing.

We have solved this issue.
We had version 4.2.0 installed on the machine we use to generate the PDFCreator.ini files, but the workstations had versiuon 4.1.3 installed.
Upgrading the machines to 4.2.0 solved this issue, but downgrading the version to 4.1.3 and re-generating the files also worked.
Seems to be an issue when the INI file is generated on a different version as the actual workstations.