How do i use force install (dummy guide please)

How do i use force install (dummy guide please). I am trying to re instal due to error codes and the fact that the program seems to be party un installed (see my other question yesterday) Regards DaveO


to execute an installation with the parameter /ForceInstall, please create a shortcut of the setup and enter the properties of the shortcut (right-click -> properties). In the properties you’ll find a line called “Target” please add /ForceInstall at the end of this line. Please accept the changes you made and close the properties. 

Now please restart your computer, then you can execute the installation with /ForceInstall by double clicking the shortcut.

best regards,


It did not work.

"C:\Documents and Settings\Dave Oldridge\Desktop\PDFCreator-2_1_2-setup/ForceInstall.exe"
When i went to save it, it did not allow it!.
I did reboot and tried to run the 2-1-2 and it now has runtime error (at 440:383)
Access viaolation at address 7C929F07
Read of address 41504D4F
Where am i going wrong?

I am unable to update to a new version as i get errors and file access denied etc.
I have done a system restore but it is still the same.
If i go to the add remove programs, PDF Creator is not there!
I assume that when i tried to update the software, it only part uninstalled?
Any ideas!!
Driving me nuts!!
Dave O


you put the .exe in the wrong place, it has to look like: "C:\Documents and Settings\Dave Oldridge\Desktop\PDFCreator-2_1_2-setup.exe /ForceInstall"

However, if there is an actual permission problem and a file can’t be replaced the /ForceInstall command will not help.
Please check if the pdfcmon.dll got deleted from C:\windows\system32 (you need to enable “show all files” in the folder options in Windows in order to be able to see it). 
If it is still there, this is most likely what is causing the problems and you can remoce it by doing the following: type cmd.exe into the search box of the windows startmenu. Right click onto the found application and select “run as admin”. Then type “net stop spooler” into the command prompt, then go c:\windows\system32 and delete the pdfcmon.dll, afterwards restart your machine. Afterwards the setup should work again.

best regards,

Hi. (Running XP)

I did try putting the /ForceInstall" at the end and It said that the name in the Target box is not valid. Make sure the path and file name are correct.
So i thought that was wrong as well and gave up on that.
I have checked and the only .dll file with pdf on is a file named pdfcmnnt.dll (correct spelling)

I opened the cmd.exe black box using the run box. C:\windows\system32\cmd.exI
However, if i then right click this file pdfcmnnt.dll in the system 32 folder, i am unable to see “run as admin”. So still stuck i am afraid.
Any more ideas?


if you are on XP, there is no option to run as admin.
Simply run the cmd.exe and type net stop spooler into the command line.
Afterwards go back to the system32 folder and delete the pdfcmon.dll.

best regards,