Internal Ghostscript error

Hi there,

Am trying to use PDF Creator to create and merge 166
documents into 1 (for a print driver mailing application). Every time I
try the individual letters get created and when I try to merge into one
and save I get the following error:

PDFCreator was not able to convert the document, because an error occured:
Internal Ghostscript error

You can find additional information in the log file.

I am using V 2.0 on Windows 7.  #

Log fie:

2015-02-11 13:06:36.4771 [Error] pdfforge.PDFCreator.Core.Jobs.GhostscriptJob.RunJobWork: Ghostscript execution failed:

2015-02-11 13:06:36.5707 [Error] pdfforge.PDFCreator.Core.Jobs.AbstractJob.RunJob: Executing Ghostscript failed

ideas what the problem may be? I have reinstalled the software, also
uninstalled and rebooted and then installed (all with no joy).

Also got the same message when tried to merge 6 documents so not the number of documents causing the issue.

Any suggestions would be gratefully received


could you send a .zip containing the 6 documents which cause the merging error to We will then try to reproduce this here.
You could also try printing the PDFs from a different viewer.
Are you adding encryption to the PDFs or signing them before merging?

best regards,

I have the same problem after update. I`ve download newest version.
Then its try to uninstall previous version. And show me error.
I manually uninstall program and reboot.
Then install new version.
And when i try to print out its show me an error:
pdfcreator internal ghostscript error

Before it program works properly.


@ Mechman sorry about this, in the current version there is a problem, if there are Cyrillic characters in the users temp path, it will cause a Ghostscript error.
The easiest solution is to go back to version 2.1.1 and wait untill we have fixed this with the next update.


the problem with the merging should be solved in version 2.1.2 (as long as you don’t have any special characters in your users temp path)

best regards,

The error occurs the first time you try to print a document, just at that moment try to print it again and it works.