Lately PDFcreator puts everything on A3c landscape


I’m using PDFCreator off and on since years without any problem, now suddenly it generally created A3 sized pages (420 x 297 mm) in landscape mode. All my initial pages (.doc and .xls if that plays any role) are A4 portrait (210 x 297 mm), therefore the A3 pages created are half empty.

I looked through all settings but didn’t find anything that seems wrong, so I’m stuck. Did I overlook something?

I’m using v1.51 on Win 7 Prof 64bit.


this is really odd and I haven´t heared about this before. Please check the settings for the PDFCreator printer (in the windows control panel) along with the settings of the application you are printing from.



Thanks for coming back on this.

As expressed, I already checked these setting, although admittedly not from the windows control panel. However when I did that now, I noticed no difference. Paper size there is set to A4, Layout / Orientation is Portrait. I’m using Open Office 3.4.1 and I also checked settings there again as well, but can confirm that paper format in the questionable documents is also set to A4 portrait.

I tried this on my old computer where I have PDF Creatr v1.5.0 still running. There it works fine, as it always used to.

To me it surely looks as if this has been introduced with v1.5.1.

Or can it have to do with PDF Architect? I noticed when I installed 1.5.1 I also got PDF Architect, although I hadn’t asked for it. On my older computer I don’t have PDF Archtitect.


In the meantime I continued using v1.5.0 on my old computer and found another problem with this. I converted a couple of A4 sized scans in JPG format into one PDF and noticed that some of the pages - but not all - exhibit slight truncations at the top of the pages. It’s only a few millimeters up to about 1 cm, but since many company letters have logos in this place the truncations are nevertheless very visible.

I verified all the scans do not exceed A4 size.

When this didn’t work I tried to use Image2PDF v to convert these scans into a PDF. This does not truncate the pages, but it could not convert some of these JPGs - they appear totally scrambled in the output PDF and produce an error message “Nicht genügend Daten für ein Bild” (not enough data for an image) when the output PDF opens in Acrobat Reader.

I’m kinda stuck now, whatever I try I’m always running into some problem. Would really appreciate if you could look into the matter.

Let me know if you want to have the “problematic” files, and where I should email them.



it would be great if you could mail us those files to, then we will definitly have a look at them. But again I would like to ask first, if the settings in the printing application could be causing this (if optional, select “use actual size”)