Only making files when launched?

So I just installed the 2.5.1 version on a windows 10 machine and for some reason the auto save feature seems broken. I ticked the enable auto save function and have it set to a path “C:\pdf” (The same settings work on all other machines) but whenever I try to print nothing happens UNTIL I close and relaunch the program. At that point in prints all the files I tried to print, so it will make the 4-5 files and than goes back to not wanting to print. Help? never had this problem before and been using PDFCreator since 1.7.

Hi @Ciba

I have not encountered this behaviour of PDFCreator myself and I was not able to re-create the issue either (enabling auto save function and setting path to C:\pdf). However, I would like to make two suggestions:

  1. Uninstall version 2.5.1 and re-install version 2.5.2

  2. If the issue persists, please create a trace file by opening PDFCreator application settings > chose Debug and set the Logging-Level to ‘Trace’. Please send us the trace file to support(at)pdfforge(dot)org after the prints have been completed.

Thank you.

Kind regards

A reinstall seemed to have worked. Thanks