PDF Architect printing blank pages


#1

We are using PDF Architect with Windows 7 connected to HP printers.

When selecting a page range to print, only the first page of the range prints and not the others – they “print” as blank pages.

There have been other instances of PDFs printing with some blank pages. I have not identified a pattern yet.


#2

Hi,

sorry for the trouble, that shouldn’t happen.
Which version of PDF Architect do you currently have installed?

Best regards,

Robin


#3

PDF architect V 5.0.22.32126 32-bit


#4

Hi,

thank you for the update, I tried to reproduce this here but so far without any success. Do you have an example docuemnt which will always produce this problem in your environment which you could send us for testing purposes?

Best regards,

Robin


#5

Ive got the same problem. PDF Architect prints blank on some files. When I try to print the same PDF file using Adobe, it works. I tried a different PDF and it printed yesterday but now today its printing that PDF blank for some reason

Any ideas?


#6

One of my employees is having this same issue. She tries to print a document and it just comes out blank. Would love a solution to this, as I just purchased this product for them a week or so ago.