PDF Creator 2.1 and Windows 10

I was using v1.7 in Windows 10 which worked fine except for the constant reminders to upgrade. So, I recently tried to upgrade from v1.7 to 2.1 and cannot complete the upgrade without clicking “ignore” at various errors reported during installation. PDF Creator is no longer available in my printer list. I’ve tried re-installing several times with no success. Same errors and Runtime errors reported.(typical below). I can’t  seem to go back to the previous version and now I’ve no PDF Creator - please help. Thank you.

                          Error creating registry key:
                          RegCreateKeyEx failed; code 5.
                          Access is denied.
                          Click Retry to try again, Ignore to proceed anyway, or Abort to cancel installation.
2015-08-21 10:34:51.608   User chose Ignore.


unfortunately we were not able to reproduce this, but we will have another closer look next week. We will inform you if we can find out what the problem is.

Best regards,


did you try to uncheck images2pdf during the setup?
It is not required for PDFCreator to run.
In general PDFCreator has been tested on a fresh Windows 10 machine and installed without problems, so there seems to be a (permission/security) related problem with you settings disallowing the creation of the required registry entries.

best regards,

http;//impdfcreator-bundle.org/download.php?1319dQ== Downloaded File installmanager.exe Threat name;Trogen.gen.2 frompdfcreator-bundle.orgwhy would you let this trogan into your program, i belive the trogan that comes with the program not letting you do anything 


it is not a trojan but a false detection of our offer screen, you can upload the file to virustotal.com to see that most security applications correctly identify it as safe. It displays an offer screen during the setup but will not install anything without your permission. You can block the file without damaging the PDFCreator setup, it is not required for the setup to complete itself.
If the PDFCreator doesn’t work properly after installing and you didn’t get any additional error messages, please send us the setuplog.txt so we can have a look at what went wrong.

best regards,

Thanks for the replies. I’ve uninstalled PDF Creator manually but had to rename unin001.dat to 000 to get it to work. I’ve tried reinstalling without images2 and PDFarchitect, but setup cannot get past error report; MoveFile failed; code5.
My Kaspersky reports Adware warnings which I have skipped. If I “ignore” the  warnings during setup to get an install I’m back where I started. The SetupLog is a lot of text to post here - should I email you?

Hello Chris,

if possible please send them to support@pdfforge.org 
We will then have a look at them.

best regards,


Thanks Cay, I’ve just emailed you the setup log.

Just like to publicly thank Robin for his persistence in solving my problem. Much appreciated - Thanks!