PDF Creator just prints

 Hi All,


Everytime I try to create a PDF it just sends it to the printer and prints...

If I unistall and reinstall it opens the save box and creates a PDF for the first copy then reverts to printing all subsequent PDF's please help!!


PDFCreator is brilliant and this just takes the cream off





is PDFCreator your default printer, or is the printer which actually prints your default?

 Hi There,

Its asks to default and I click yes, then it reverts to the network printer as default.





which Windows are you using?




I have been experiencing a similar - but not the same - problem for the past few months. It used to only happen periodically but now it happens every time I try to use PDF Creator.  I used to be able to just reboot my computer and it would work properly but that doesn't work anymore. I also used to be able to get it to work with updated versions but that doesn't happen now either.

My problem is I cannot Add (print) any document with the .pdf printer. It immediately goes to my default (wireless) All In One HP printer which physically prints the page I want to make into a .pdf. I have tried printing a test page and that works fine. I have also tried changing the Default printer to the .pdf one but then I have one heck of a problem returning the wireless printer back to Default (I end up having to reconfigure the whole printer, which, when it is a wireless one, is quite time-consuming).

I use an older XP computer.

I am afraid I don't understand all the SetUpLog info that I have seen posted - I am not that user friendly - but as I say, I have dutifully installed all updated PDF Creator versions when told to.  I just recently installed the 1.4.0 version.  Please help! I really liked PDF when I first started using it and it worked so well!  thank you!



my guess would be, that it has something to do with your physical printers driver/software/configuration, but I can´t say for sure.