Pdf Creator version 1.3.2 not working

I was prompted to upgrade the existing pdf creator on my system(winows 7) to version 1.3.2, I followed the instructions to install the same but it is not working. I folloed the instructions from this forum still the same. this is the error I'm getting.

PDFCreator - www.pdfforge.org




PDFCreator 1.3.2 - Error message



           Error-Nr: 75 (Path/File access error)

           Modul: modPDFCreator

           Procedure:       IfLoggingWriteLogfile

           Line:       50190

           Date/Time:        04-18-2012 / 10:42:42





Windows 7 6.1 Build 7601 (Service Pack 1)

 [TerminalServer IsWinXPPlis IsWinVistaPlus IsWinVistaSP1 IsWindows7



I have tried uninstalling rebooted the System

deleted all Pdf drivers, rebooted and reinstalled pdf creator 1.3.2 no luck, now I do not have a pdf creator which I use a lot need some help to get this issue resolved ASAP.



as a quick solution, I would recommend to disable logging in PDFCreator. It is the LogFile access that causes this. Just open PDFCreator and Deactivate Logging in the PDFCreator Menu.

kind regards,