PDFCreator 1.0.1 Repeats Reboot Request

I uninstalled version 1.0.0, rebooted then attempted to install version 1.0.1. The installation procedure indicated that I needed to reboot, which I did again. I then re-ran the 1.0.1 installation file and it askes me to reboot again.

How can I get the installation process to reset and/or ignore the need to reboot again?

Thank you for your assistance.


Unfortunately, I met the same problem like you.
But fortunately, I found the solution by reading the source code :slight_smile:

Please try:
CMD-LINE:> PDFCreator-1_0_1_setup.exe /ForceInstall

And we can find more installation parameters by:
CMD-LINE:> PDFCreator-1_0_1_setup.exe /?


I had a similar issue with Windows XP and Adobe Acrobat... There is a registry key named "PendingFileRenameOperations". After deleting the content of the reg-key it worked.

regards Roland

Are you interested to buy wig for you online, when you want invest in a lace wigs, make sure that your

investment is well worth the price you paid for it at purchase. Let we see how to choose and buy full lace wigs and lace front wigs online. One of the main thing when we purchasing a brand new wig is whether it is front lace wigs or to go with full lace wigs. With a front lace wig, the lace is in front of the cap, the rest of the wigs consisting of a netted wig cap.

Thank you both for your responses!  I was remiss in mentioning I am on Vista 64 and the registry key "PendingFileRenameOperations" was not found for one reason or another. However, the /ForceInstall switched worked great.

Thanks again.