PDFCreator 1.2.0 released

Today we are happy to announce PDFCreator 1.2.0. This version fixes a bug with printing from processes with lower priority like Google Chrome or Adobe Reader X. PDFCreator now also supports transparent PNG files.

According to our new versioning scheme we have increased the minor version number as there are new features and the translations needed to be updated.


The crash i've describe in "PDFCreator 1.1 crash " still exist in 1.2



I tried to install version 1.2.0, but got this error at the Finish screen:

"Runtime error (at 125:383):

Access violation at address 7C928C0B. Read of address 41504D4F."

I had to end the process to close the error dialog, and when I print anything it never opens the dialog that allows you to name the file and save it where you want.  It gets stuck in a print spooler and you can't access any of those files.

I had a similar error on installing version 1.1.0, but on ignoring the error on that version it seems to work without any problems. 

I tried reinstalling 1.2.0 three or four times, even going to the point of doing it in Safe Mode, but it never installs correctly.

I've gone back to version 1.1.0 (which still has the install error mentioned above) and it works OK.