PDFCreator does not print text


#1

Hi all,
please, any idea, why my PDFCreator stopped print text ?
If I create (from any application) a PDF file, only graphics (pictures) are in - no text, no font.
I upgraded to last version, but nothing happened - still the same.
Maybe I stopped any service ? Deleted any file, which is not installed with a new version ? Any settings ?

Thaks a lot for any help !
nikos


#2

Hi,

PDFCreator won't render text into image unless the output format is an image, but if the printing application sends an image of text, PDFCreator also won't convert this into text. Especially browsers often don't send text to the printer in the first place.
This is part of the core application so I doubt the problem is caused by a missing file or installation problem.
If you print some text from notepad to PDFCreator, does it result in an image of text instead of real text?

Best regards

Robin


#3

Hi Robin,
thanks for response.
If I print from Notepad, there is nothing in the PDF.
If I print from Outlook, then I can see lines only.
When I print from application, there's only graphics (pictures and lines) in the PDF file, no text

Thanks, nikos


#4

Heureka !
I restarted my computer and everything looks OK now.
Thanks to all you tried to help me.
nikos