PDFCreator not printing at all

Today I upgraded PDFCreator from 1.6.2 to 1.7.1, and the application stopped working immediately. I had no trouble whatsover before. Now, if I want to print a document, for example a Word document, and choose PDFCreator as a printer and click print, nothing happens. The print window does not open. I tried to print the document even with the PDFCreator application window manually opened, with no success at all. No error message. I uninstalled the program, also the PDF printer driver, restarted, reinstalled it again, restarted… Still not working. Tried to reinstall the original older release too but that one is not working either after all. There was no error message during the installation, except a warning that this installation might contain a virus (adds, possible malware; which obviously is a big problem, according to the forum members, yet nothing harmful). But once I commanded NOD to stop that particular file from downloading, the istallation went on with no trouble. All in all, it does not work. Can you help, please?

I use Windows XP, Professional, 2002, Service Pack 3.

Same here. Although I never got an virus-message. PDF creator doesn’t work anymore. What strikes me is that it doensn’t even work, even if I doe a system restore to let’s say, december 31. Tried to reinstall and remove about everything, but still notworking.

Windows 7 Home Premium, 64bit


have you tried with our new beta?
Another thing worth trying is uninstalling the PDFCreator, rebooting your computer and running the setup again afterwards.



Same problem here.
Vista Ultimate


can you post the setuplog.txt(gets placed into PDFCreator main folder) of your latest setup here or send it to us by mail (support@pdfforge.org)?
Stopping the advertised software from downloading has no effect on the PDFCreator functionality, it is possible the pdfcmon.dll didn’t get replaced properly during the update (or not removed during uninstall) and is now causing the problem.




When you get the error 75 [path/file acces error] go to 
C:\Documents and Settings\[user]\Local Settings\Temp\PdfCreator\

rightclick on Spool > properties > security 

administrator > set all permissions to allow 
systeem > set all permissions to allowl

This worked for me.

My PDFCreator also does not print.

I have tried to install Ghostscript 9.10 and 9.08 in 32bit and 64bit manually, I checked the Temp folder and ran the program as administrator.

No dice. PDFCreator asks me where to save the file, I click “save” and nothing happens.

I can’t tell when it stopped working, bu a few months back it worked like a charm… but then it stopped for no apparent reason.

The LogFile says:

16.01.2014 12:03:34: PDFCreator Program Start
16.01.2014 12:03:34: Windowsversion: Windows 7 [6.1 Build 7601 (Service Pack 1)]
16.01.2014 12:03:34: InstalledAsServer: False
16.01.2014 12:03:34: MyAppData: C:\Users\MyUserName\AppData\Roaming
16.01.2014 12:03:34: PDFCreator spool directory (Write access: true): C:\Users\MyUserName\AppData\Local\Temp\PDFCreator\Spool\
16.01.2014 12:03:56: Ghostscriptparameter:
-IC:\Program Files (x86)\PDFCreator\GS9.10\gs9.10\Lib\
16.01.2014 12:03:56: Error: GPL Ghostscript 9.10: **** Could not open temporary file ‘’; **** Unable to open the initial device, quitting.;
16.01.2014 12:03:56: Time for converting [PDF without encryption]: 00:00:00:029

PLEEEEEEASE make it work again.
Not beeing able to print to PDF sucks very much!

Kind regards,


Addendum: When I tried to print a test page, I got an error message: 75 (Path/File Access Error).