PDFs not searchable and copiable with PDFCreator 1.0

The PDFs created by PDFCreator 1.0 are not copiable or searchable. I think this is a major flaw. It might be caused by the new GhostScript… If you try to copy some text from the PDF only some unreadable characters do copy and if you try to search some term that is obviously present in the file, it’s not found.

I’ve done some tests and have found that this happens particularly when I use Constantia font. If I use other fonts, everything is OK but with Constantia the PDF is neither searchable, nor copyable. Does anybody know what the problem might be?

PS: With PDFCreator 0.9.9 everything was OK as well.

I can confirm the problem that josefc has described above.

I am a long time PDFCreator user and fan, and this is the first time that I've encountered this issue.

I can reproduce the problem by using any MS Office 2007 application and any of the new 2007 fonts: Calibri, Cambria, Constantia, Corbel, Candara, or Consolas.

Here is a sample file with the condition: http://drop.io/lmq5miy/asset/pdfcreator-1-0-sample-pdf

Note that on the sample you can search and find the word Courier, but not the word Corbel.

Hope this helps.

Maybe we have to bump this toppic to get the attention on this problem... *bump*

 Does anyone have any ideas on how to get some attention for this issue? I've had to downgrade to 0.9.9 while I wait for this to be resolved.


I'm hitting the same problem (really BIG problem for me not being able to search through a pdf...) and I was very surprised that the new version 1.0.1 doesn't solve it at all.

May any developer take a look and give an estimated resolution date?

In the meanwhile, I'm downgrading to v0.99 :(

Thanks in advance. Regards

I can confirm this problem with 1.0.1, very bad.

I have no problems to print this page and search text in it. I need an example to test where the problem is.

I have never meet the problem in real life, but I tried the file from drop-io, "PDF Creator 1.0 sample.pdf".

I am on Windows XP with Acrobat Reader 9.3.3 and Office 2003.

When I mark all text and copy it into MS Word 2003, the first 6 linies (the new types) is shown as underscores. The last 4 lines with old types is shown right. 

When I search in the pdf-file with Acrobat Reader 9.3.3, it can only find contents in the last 4 lines. Not the first 6 words.

How does it look in your browser?
----Paste begin----:






Courier New


Times New Roman


----Paste stop----.




I've had the same experience. Here is my cut and paste from Reader 8.2.3:


Courier New
Times New Roman

Thank you for looking into this.

I need a source file for testing!

Hello Frank-

Here is a copy of the Word 2007 file that I used to create the sample PDF.


For your reference, here is the same file printed with version 0.9.9. It does not exhibit this condition -- all text can be searched and copied.


Thanks again for your attention.



this seems to be a problem of the latest Ghostscript version 8.71 coming with PDFCreator.

Please go to


and download the previous version 8.70. You can use this link


After the isntallation choose Ghostscript 8.70 from the PDFCreator options and test it again.

Best regards,

Outstanding! Frank, your diagnosis was spot on. Here is the same test document, printed with PDFCreator 1.0.1 specifying Ghostscript 8.70 rather than the default 8.71:


All text, both old fonts and new, can be searched, selected, and copied.

Instructions on how to make the Ghostscript version change:

1. Download Ghostscript 8.70 using the link from Frank's post above and install.
2. Launch PDF Creator.
3. Select Printer > Options > Ghostscript.
4. Select Ghostscript 8.70 from the Ghostscript Version dropdown.
5. Click the Save button.

Thank you to Frank and the entire PDFCreator team. You guys do great work.

will 1.0.2 use a other version of Ghostscript or do I have to download it?

In my case it does'nt work for pdf (I try to print an exist, searchable pdf to make the file a little bit smaller) After printig, the new pdf is'nt searchable.

pdfcreator 1.02, ghostscript 8.70

Same problem here as schlundz.  I am using pdfcreator 1.2 with internal ghostscript 9.0.

 I just discovered that all of my recent web page printout PDFs created by PDFCreator 1.2.3 and Google Chrome have this problem, i.e. they are not searchable nor copiable in Foxit Reader 5.1.3.  I tried the Ghostscript 8.7 suggestion, but that didn't fix the problem for me.  I was about to abandon PDFCreator and buy a Foxit PDF creation product because this is a very important need for me and I was very disappointed it no longer worked as expected.

Luckily I saw a post on an alternate thread something about a Firefox hardware accelerator option interfering with PDFCreator's ability to include searchable text in the PDF and another post about the EPS setting limiting the number of pages being printed.  I discovered that the Firefox browser print function created searchable PDFs.

Encouraged by this success and the hint that printer preferences impacted the PDF output results, I dug a little deeper and looked at the PDFCreator printer preferences.  I found an obscure setting under the Layout Advanced button called PostScript Output options.  My default setting was "Optimize for Speed".  At first, when I changed the setting to "Optimize for Portability", I thought it had solved my problem, but that was not the real solution.  In my experimentation, I had been using the Ctrl-Shift-P print method so I could change the preference for each test print.  It turns out, the real solution to my situation is to always use th Ctrl-Shift-P print method.   It doesn't seem to matter which PostScript Output option I use, so I went back to the "Optimize for Speed".  The Chrome default print method (Ctrl-P) interferes somehow with PDFCreator's ability to create searchable and copiable PDFs.

As a byproduct of this discovery, not only did the test web pages become searchable and copiable, but the PDF size is significantly smaller.  

I am again a happy and loyal fan of PDFCreator.  Now, if I only had the ability to convert my non-searchable PDFs.  Maybe someone knows of an OCR solution that I could use?  And, maybe this would help make my faxes and scanned documents searchable as well.