Print after saving to network printer

I have an application that generates automated reports and I want to automatically save to PDF and print to a network printer. I cannot get PDFCreator to 1.00 or 1.01 to print to a network printer (not default printer) without displaying the choose printer dialog.

It works OK if the printer is local or the default printer, but does not work with network printers. It seems like the printer is not being called correctly so the dialog is displayed. Here is part of the logfile that chooses the printer (not sure about the four backslashes in front of the print server name).

-IC:\\Program Files\\PDFCreator\\GS8.71\\gs8.71\\Lib\\
mark /NoCancel false /BitsPerPixel 24 /OutputFile (\\\\\\\\gpsvit002\\\\Finance Sharp M550 PCL6)  /UserSettings 1 dict dup /DocumentName (C:\\\\Documents and Settings\\\\user\\\\Local Settings\\\\Temp\\\\PDFCreator\\\\PDFCreatorSpool\\\\~PS53B.tmp) put (mswinpr2) finddevice putdeviceprops setdevice
C:\\Documents and Settings\\user\\Local Settings\\Temp\\PDFCreator\\PDFCreatorSpool\\~PS53B.tmp

I have tried removing the backslashes in the printer dialog but it then sends it to the local spooler (I think) and still doesn't work.

Any suggestions?

I have the same problem


There is a solution???


It's still issue in 1.2.3 version too.

Is there any solution?