Print and save without print monitor open

I used to be able to tell PDF creator to print and it would immediately open the “save as” window. This is still happening on my PC at work. But, for some reason it changed on my home computer. Now, the print monitor opens and I have to tell the print monitor to print, before the “save as” window open. This is very annoying, especially as it never was necessary. How do I get pdf creator to print without first stopping in the print monitor.


please go to the PDFCreator settings->General Settings and make sure “No processing at startup” isn´t checked.



Thank you, Robin - that did it!