Problem with version 1.7

I just installed version 1.7 and wish that I hadn’t. I use PDFCreator to create a report and have it set to print the PDF automatically after saving. In version 1.6 it worked beautifully. In version 1.7, it creates the PDF, saves it and looks like it send it to the printer, but the spooler never receives the image.


we have already found the bug and fixed it for the next version, if you need it earlier I can mail you a fixed .exe.



Robin. If you could e-mail the fix to me, I would appreciate it. I have been using the PDFCreator for a few weeks and have found it to be very handy. Thanks.


I have the same problem, I have a situation where I send a job to create a PDF file and saving automatic on the folder an then print using windows print queue, but now do not work. 
I tryed to return to old version but no more work. 
Please, how can I fix it. 



Please, send to me too. 

Best Regards. 

@mer sent

@Marcelo.Carvalho: I am afraid gmail will block the .exe file.
Returning to an older version should work though, if you remove the PDF Creator completely, reboot your machine and run setup again afterwards.



Hi Robin,

I would appreaciate if you could also send me that file please.

Thank you,