Relative Autosave Path in Server Mode

Hey there,

I am searching the web now for about twenty hours. Unfortunately, without success.
We have set up pdfcreator in our company. Now I am trying to print anything from local computer to server mode, which works pretty well. Every PDF is created but not at the location which I entered.
Our goal is to save the Documents in the User Home directory. Unfortunately, the tokens which should be used for this matter doesn’t work or only limited.
If I print from local Server, with Admin User, everything works fine with the tag or which is both times resolved to “administrator”.
If I print from a remote Device, it also works but the path is wrong. If the tag is used, the printer resolves still “administrator” and if I use nothing is resolved.

We had till now PDFCreator Version 1.2.3 which was on RedMon Base and there everything works fine with the tag <REDMON_USER>

If I try to use this version, with the exactly same configuration (export -> import) the same behavior is determined as mentioned above.

We are trying latest version 1.7.1

I’m looking forward to hear from you.


maybe the token will help for this, have you tired that?



Hey there, nope until now not, i will give it a try and will answer when i knew more about this option.

Our problem is, that we have the Homes of the Users on a dedicated server because we are running VMWare View Solution and therefore, the users dont have a local home.

But I will try to send it to the desktop or something like that.

Thanks for the fast support.

We have similar problem with version 1.7.1. Tried clientcomputer token to create users directory on server, but server creates computer name folder and other time creates ip of the computer an some times saves to the ip and other times to the name. It was so good the redmond_user token. Is there any way to do the same?. We want to create a username relative directory on the server. With version 0.9… it worked fine. If it is not possible the redmond_user token, wich old version that admit redmon_user is w7 server 64bits compatible?.

I´ve seen on other comments that there is no equivalent variable for redmond_user token.
I´d like to know if there is a way to obtain always the “client computer” token as the windows name not the ip address of the computer.
computername: computer100
ip of the computer:
when i set autosave to:
Pdfcreator creates 2 folders:
First creates one of them and in other printing session creates the other and after then it creates the pdf files in anyone of the two folders.
This happen in every computer where the printer connection is created.

Thanks in advance for your help.

I made a text mistake:

I mean:

I wrote