Replaced v1.2.1 with v1.2.3 and does not work correctly

 After using pdfCreator v1.2.1 successfully for some time I replaced it with v1.2.3.  I then tried to create a single pdf from several Excel worksheets.  This caused my laptop to freeze.  After rebooting pdfforge no longer worked.  After uninstalling the program the icon remains in 'printers and devices' and also remains as a print option in all 'Office' programs.  Tried uninstalling/reinstalling MS Office but no change.  Tried reloading v1.2.3 and v1.2.1, but both get error 1802 and do not load properly.  Can anyone help please.  I have had no problems with pdfCreator before.


this problem can occur if the machine wasnt rebooted between removal of the old and setup of the new version. Please try removing PDFCreator, then rebooting your PC and then installing version 1.2.3. 

If this doesn´t solve your problem, please contact us again. 

 The laptop has been rebooted several times since pdfCreator was uninstalled.  Tried re-installing v1.2.3 but get same error message.  This is an extract from the setuplog.txt file showing any lines which look like possible problems: 


 Printername: PDFCreator
 Drivername : PDFCreator
 Portname   : PDFCreator:
 Result: Error 1802 = The printer already exists
Vista spooler rights adjusting:
No printer will be installed.
C:\\Windows\\system32\\Wbem\\framedyn.dll: NOT found
framedyn.dll: found in path
Hope this helps diagnose the problem



in this case it could help to remove the PDFCreator printer manually after uninstalling. After doing that, reboot and run the setup again.

 Thank you, that resolved the problem and I appear to be up and running again with pdfCreator.

I had been using PDF Creator for a long time now, and never had any major problems with it until now, and I suspect that it is related to Win7 64-bit systems.

I upgraded from 1.2.1 to 1.3.1 on both my PC (Win7 32-bit) and notebook (Win7 64-bit), and PDF Creator 1.3.1 works fine on the PC but has 'disappeared' from the notebook's printer list. Manually uninstalled 1.3.1 and re-installed 1.2.1 but lo-and-behold, 1.2.1 also gave the same problems from the start (even when it was working fine before getting 1.3.1 into the picture.)


Hi tc3699,


did you reboot your notebook between removal and setup? Normally there shouldn´t be a problem with Win7/64.

If you rebooted your machine between removal and setup and it still doesn´t work, please provide the setuplog.txt.