[Solved] PDFCreator fails to print to PDF on Chrome 80

We are encountering a confirmed issue where at least some of our versions of PDFCreator versions fail to print to PDF with Chrome version 80 (works on v79, upgrade to v80 then fails). So far version 1.7.3 does NOT seem to have this problem, but DOES happen on 3.3.2, 4.0.1 and 4.0.2.

The exact behavior of the failure varies where 3.x does nothing, and 4.0.x gives a message saying "PDFCreator was not able to convert...". So far I have only confirmed this behavior on

Any thoughts on possible workarounds or when a fix might be available?

We don't use Ghostscript, and we print websites so there is not file to download first. Having PDFCreator open while trying to print does not change the behavior, and this was tested using a domain administrator.

Windows 7 Enterprise and Windows 10 Enterprise LTSB/LTSC
.NET 4.7.2 on most systems

I don't have any crash logs for this specific issue.

Any help will be GREATLY appreciated. I will happily provide any additional information that you might need.

I neglected to mention that the other "Chrome 80" posts all seem to have to do with Ghostscript, and my issue may be different. It is hard to tell.

I am having the same issue with multiple clients of mine on Chrome 80. I upgraded to latest version of PDFCreator and it prints to PDF from everything from test pages, to IE, to Adobe but not in Chrome. All systems are windows 10 latest updates applied.

If it helps any, I found that this problem also happens with PDFCreator Terminal Server edition 4.0.2. Version 1.7.3 also has the problem, but it has a different result. It creates the document, in our case a .tif file, where the first page has only some or no data, and page 2 has an error message.

The 1.7.3 error is:

ERROR: typecheck




it most likely is the same issue; please check if installing the latest Chrome beta solves the issue:

Best regards


Thank you Robin. I will try the v81 beta when it comes out in two days on 2/13.


It turns out that our issue was solved by Google releasing an update. PDFCreator worked normally once Chrome version 80.0.3987.100 was installed.