Windows 10 mail doesn't print to PDFCreator


Printing from Windows 10 mail program to PDFCreator wasn’t possible any more,

I uninstalled older version of PDFCreator and installed 2.5.3

Printing from any program to printer PDFCreator works fine, but it’s still not possible form the mail program.
No errors, just nothing happening.
I checked the permissions on the Local/appData for Spool en PDFCreator and they are OK

Windows 10 Home version 1703, build 15063.483 64- bit Dutch
Mail version 17.8241.41275.0
PDF Creator 2.5.3 build 6324

Is this a bug, or should I change a setting somewhere?

Thanks in advance for any help


Hi Patricia,

have you tried printing from mail to other printers?
I don’t think this is a bug in PDFCreator, if printing from all other applications works, it is most likely a problem with the Mail application; although I did run a quick test here and at least printing an empty calendar from mail did convert properly.

Best regards,


HI Robin,

Thanks for the reply.
Printing to an actual printer (Samsung), works fine.
I have not tried other PDF drivers.

I agree the fault most likely lies with Mail, not PDF Creator, I just hoped the bug was known here.

Regards Patricia